Why has my "Beep" changed?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Why has my "Beep" changed?

Simon B
When I started MapRunning my phone vibrated, Beeped and then gave the "incoming message" sound. This was all very loud and clear. Now it just goes beep. I'm not aware of changing anything and this is on courses that previously gave the full signal.
In "Options and Setting" the alert sound is set to Beep1 and locked.
My phone is a basic Motorola g.
Any ideas how to get the better sound. I have heard others complaining that they cannot hear the phone so this might be a common issue.
Many thanks
Simon
Reply | Threaded
Open this post in threaded view
|

Re: Why has my "Beep" changed?

Peter Effeney
Administrator
Simon,

No deliberate changes have been made in MapRunF versions.

The sounds can depend upon whether the phone is awake (with MapRunF in the foreground) or asleep.

I'll review the sounds/vibrations in one of the future versions.

Peter
Reply | Threaded
Open this post in threaded view
|

Re: Why has my "Beep" changed?

Simon B
Thanks, Peter.
I now remember that I did allow my phone to switch off notifications from the app (I did not associate that with the response while running). I reloaded the app as the simplest way to reset things and it is now back as before.
Looking in my (android) phone's Settings/Apps & notifications/MapRun/Notifications I now have both "TSLocationManager" and "your channel name" checked. The latter seems to be the key.
Thanks again and keep up the good work.
Simon